Bisida™

Writing Tresno Jalaran soko Kulino

Setting Modem Smartfren CE682 di Ubuntu

6 Comments


Setting modem CE682 di Sistem Operasi Windows sangat mudah sekali. Tinggal colok langsung install, sudah bisa dipakai. Tapi untuk Linux (Ubuntu) harus di setting sedemikian rupa sehingga bisa konek dengan lancar. Disini saya akan memberikan beberapa langkah yang hanya bisa dilakukan di Terminal. Jadi siap – siap untuk selalu aktifkan terminal. Di modem sebelumnya saya membahas tentang modem AC682. Sedikit berbeda memang antara AC682 dengan CE682. Perbedaanya adalah di Modem AC682 terdeteksi vendor_id = 19d2 dan product_id = ffde tapi di CE682 terdeteksi vendor_id = 201e dan product_id = 1022.

Berikut screen-shot lsusb saya:

bisida@D725:~$ lsusb
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 006 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 007 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 008 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 002 Device 003: ID 064e:a103 Suyin Corp. Acer/HP Integrated Webcam [CN0314]
Bus 005 Device 003: ID 201e:1023
Bus 004 Device 003: ID 1b1a:0000

Disitu terdeteksi sebagai Bus 005 Device 003: ID 201e:1023 sebelum dieject. Tapi setelah di eject akan seperti ini Bus 005 Device 003: ID 201e:1022. Silahkan masuk ke Setting ZTE AC682 di Ubuntu dan ganti 19d2:ffdd dengan 201e:1022

Advertisements

Author: Bisida

Mari perangi pembajakan software dari diri kita sendiri... :)

6 thoughts on “Setting Modem Smartfren CE682 di Ubuntu

  1. saya pake ubuntu 11.10 mas dan pake modem smartfren CE682, lalu ikuti semua perintah yg ditulis diatas tapi kok ndak bisa yg ada hanya tulisan seperti dibawah
    herman@herman-M1110M:~$ wvdial
    –> WvDial: Internet dialer version 1.61
    –> Warning: section [Dialer Defaults] does not exist in wvdial.conf.
    –> Cannot open /dev/modem: No such file or directory
    –> Cannot open /dev/modem: No such file or directory
    –> Cannot open /dev/modem: No such file or directory

  2. Beda, ini caranya belum lengkap asma sekali

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s